Velkommen, Gæst
Brugernavn: Adgangskode: Husk mig

EMNE: Stadig lidt grønt!?

Stadig lidt grønt!? 20 maj 2013 12:10 #3793

  • Lasse
  • Lasse's profilbillede
  • IKKE ONLINE
  • Senior Forumbruger
  • Indlæg: 22
Jeg har pga. Klorlås skiftet 3/4 af mit vand ud. Efter skiftet var vandet stadig rimeligt grønt af alger... Efter skiftet har jeg justeret ph ned til 7 - 7,2... Herefter chokkloreret med 1,2 kg HTH klor (35 m3 vand)... Det har taget en stor del af den grønne farve. Jeg har vedhæftet et billede af hvordan vandet ser ud pt.


image_2013-05-20.jpg



Mit spørgsmål er så om vandets "farve" er hvad jeg skal forvente og om det der nu er problemet er flokning. Jeg smed for 14 timer siden en saniklar flokningsrulle i skimmeren, men hvor hurtigt kan man se resultat af denne? Pumpen har kørt uafbrudt siden vandskiftet....

Værdierne er pt. Ph på 7,8 og klor langt over 3,0, som er hvad pillesættet går til....

Nogen bud, eller andre løsningsforslag...
Lasse
Administratoren har deaktiveret offentlig skriveadgang.

Stadig lidt grønt!? 20 maj 2013 12:22 #3794

  • Bjarne
  • Bjarne's profilbillede
  • IKKE ONLINE
  • Administrator
  • Poolrådgiveren himself!
  • Indlæg: 1806
  • Modtagne Tak: 152
juster din ph ned til 7 - med 7.8 virker kloren ikke godt - hvis kloren virkede ville dit vand ikke være grønt, men kun uklart
lad pumpen køre 24 dg. indtil det er rent - returskyld

det tager nogle dage
Bjarne Frøslev
Administratoren har deaktiveret offentlig skriveadgang.

Stadig lidt grønt!? 20 maj 2013 12:43 #3797

  • Lasse
  • Lasse's profilbillede
  • IKKE ONLINE
  • Senior Forumbruger
  • Indlæg: 22
Ok. Tak for hurtigt svar.... Jeg troede blot at forhøjet ph-måling var et uundgåeligt følge af chokkloreringen. Men jeg kan altså godt regne med ph-målingen selvom klorværdien er høj?
Lasse
Administratoren har deaktiveret offentlig skriveadgang.

Stadig lidt grønt!? 20 maj 2013 13:23 #3798

  • Mads M
  • Mads M's profilbillede
  • IKKE ONLINE
  • Moderator
  • Indlæg: 850
  • Modtagne Tak: 89
Yeps du kan regne med pH målingen :)

Det er kun ved meget meget høje klor koncentrationer der kan være problemer, hvis du har chock kloreret med 200-300g klor pr 10m3 vand måler du stadig rigtigt.

Så juster pH ned og vent nogle dage, hvis vandet stadig er grumset chock klorer igen, et lille tip som jeg bruger er at justere pH ned til 6.8 inden chock klorering, og så mål pH igen 6 timer efter chock klorering.

Husk at du ikke må tilsætte pH- og klor på samme tid :sick:
Mvh. Mads
Administratoren har deaktiveret offentlig skriveadgang.
Tid til at oprette siden: 0.797 sekunder