Velkommen, Gæst
Brugernavn: Adgangskode: Husk mig

EMNE: Tollhouse pumpe vil ikke filtrere

Tollhouse pumpe vil ikke filtrere 09 Jun 2013 23:19 #3870

Hej - jeg har netop sat min lille 5000 liters pool op og tilsluttet min Tollhouse pumpe fra Harald Nyborg.

Problemet er at den ikke vil filtrere.

Pumpen kan fint sende vandet rundt på Returskyld og Skyl, men når jeg slår den over på Filtrér så sker der ikke noget. Motoren kører men der suges ikke vand ind og der bliver ikke skudt vand ind i poolen. Manometeret står på 0 når jeg slår den over på Filtrér. Jeg har fjernet luftbobler fra systemet efter bedste evne. Jeg har haft huset taget af og kigget ned og kan se at beholderen og forbindelsesrøret i midten er helt fyldt med vand.

Pumpen har ikke været i brug i to år, og jeg har hældt nyt sand i inden jeg startede op.

Jeg hældte 24 kg sand i da jeg startede op, og jeg har set at der i manualen står "ca. 20 kg". Kan 20 procent mere sand forhindre filter funktionen i at virke?

Gode forslag er velkomne.

Mvh
Thomas Koch
Administratoren har deaktiveret offentlig skriveadgang.

Tollhouse pumpe vil ikke filtrere 10 Jun 2013 04:41 #3871

  • Bjarne
  • Bjarne's profilbillede
  • IKKE ONLINE
  • Administrator
  • Poolrådgiveren himself!
  • Indlæg: 1806
  • Modtagne Tak: 152
det er lidt svært at sige hvad der er galt - motoren er det jo ikke - så problemet må nødvendigvis ligge i enten seksvejsventilen eller i filtret

a. er det en seksvejsventil du har eller en 3 vejs
b. huskede du at afdække røret i midten af filtret før du hældte sand i ????? - ellers har du fyldt røret op med sand og så kan vandet ikke komme igennem
Bjarne Frøslev
Administratoren har deaktiveret offentlig skriveadgang.

Tollhouse pumpe vil ikke filtrere 12 Jun 2013 07:07 #3886

Hej Bjarne, tak for dit hurtige svar.

Efter at have tømt sandet af og stadig ingen gennemløb på Filtrer indstillingen, gav jeg mig til at nærstudere huset til pumpen. Her kunne jeg konstatere at jeg havde forbundet den ene slange forkert - DOH!!!!

Anyway, der er sand på nu og den pumper fint nu.

Jeg lærte i det mindste noget af den lille bommert. :-)

Mvh
Thomas
Administratoren har deaktiveret offentlig skriveadgang.
Tid til at oprette siden: 0.187 sekunder